CISCOKILLERS

CCNA, CCNP, WLAN ANSWERS AND MUCH MOREEEEE!!
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Skills review

Go down 
AuthorMessage
hh9



Number of posts : 11
Registration date : 2007-11-16

PostSubject: Skills review   Thu Dec 13, 2007 7:47 pm

Which IP address ranges will match the usable hosts for the IP address and wildcard mask of 212.44.193.16/29 0.0.0.7?
212.44.193.16 - 212.44.193.23
212.44.193.17 - 212.44.193.22 XXX
212.44.193.0 - 212.44.193.63
212.44.193.0 - 212.44.193.255
212.44.193.64 - 212.44.193.127


Which wildcard mask will allow a match of any address in the 172.16.32.0/20 subnetwork?
0.0.240.255
0.0.15.255 XXX
0.0.31.255
0.0.0.255
0.0.63.255

Which IP addresses could be assigned to ports E0 and E1 of the London router?
London E0 192.168.54.97 XXX
London E1 192.168.54.81
London E0 192.168.54.96
London E1 192.168.54.80
London E0 192.168.54.98
London E1 192.168.54.99
London E0 192.168.54.111
London E1 192.168.54.95

What subnetwork does 192.168.43.152/27 belong to?
192.168.43.0
192.168.43.32
192.168.43.64
192.168.43.96
192.168.43.128 XXX
192.168.43.144

A router Ethernet port is assigned an IP address and subnet mask of 192.168.54.100 255.255.255.240. Which address could be assigned to a PC on this network?
192.168.54.0
192.168.54.1
192.168.54.96
192.168.54.103 XXX
1923168.54.111

Which Class B prefix will allow for 450 hosts per subnetwork with approximately 10% future growth?
/21
/22
/23 XXX
/24
/25

Which attribute does a switch use to look up in its CAM table to make a forwarding decision?
source IP address
source MAC address
destination IP address
destination MAC address XXX

What is latency?
the reduction of signal energy during transmission from source to destination
the ability of a router to distribute traffic over all its network ports
the time required to move a packet from source to destination XXX
the duplication of devices so that in the event of a failure, redundant devices can perform the work

What role does a newly installed switch play in broadcast domains?
It segments broadcast domains on a per port basis.
It forwards broadcasts but does not segment broadcast domains. XXX
It filters and controls broadcasts at Layer 3.
It forwards packets between broadcast domains.

What command will verify a static route configuration?
show interface fa0/1
show controllers s0/0
show ip route XXX
show version
show hosts
show cdp neighbor

A network administrator needs to configure an access list that will only allow the management host with an IP address of 192.168.10.25/24 to access the router. Which group of commands will accomplish this task?
access-list 101 permit tcp any 192.168.10.25 0.0.0.0 eq telnet
access-list 101 deny ip any any
int s0/0
ip access-group 101 in
int f0/0
ip access-group 101 in
access-list 10 permit 192.168.10.25 eq telnet
access-list 10 deny any
line vty 0 4
access-group 10 in
access-list 86 permit host 192.168.10.25 XXX
line vty 0 4
access-class 86 in
access-list 125 permit tcp 192.168.10.25 any eq telnet
access-list 125 deny ip any any
int s0/0
ip access-group 125 in

What are three functions of the debug command? (Choose three.)
show a "snapshot" of the normal network operations
examine specific types of traffic XXX
display dynamic data and events XXX
assist in isolation of protocol and configuration problems XXX
notify the administrator of failed devices
help resolve DNS host-table issues

Which keyword can take the place of 0.0.0.0 255.255.255.255 in an access control list?
host
established
any XXX
all
log-input

What is the purpose of an access control list? (Choose two.)
ACLs can control which areas a host can access on a network. XXX
Standard ACLs can restrict access to specific applications and ports.
ACLs provide a basic level of security for network access. XXX
ACLs can permit or deny traffic based upon the MAC address originating on the router.
ACLs provide accounting on an interface level.

Which commands should be executed on a router to determine the IOS image filename and special features? (Choose two.)
router# show version XXX
router# show running-config
router# show flash XXX
router# show startup-config
router# show mem

A technician has made changes to the configuration of a router. What command will allow the technician to view the current configuration before he saves the changes?
router# show running-config XXX
router# show startup-config
router# show flash
router# show version

A network administrator is adding a previously configured router to the network. Which group of commands will allow the administrator to clear the previous configuration from the router?
Router# erase flash
Router# reload
Router# erase startup-config XXX
Router# reload
Router# erase running-config
control-alt-delete
Router# erase startup-config
Router# reboot

A network administrator needs to verify the routing table by viewing the next hops available. What command should be issued?
router# show ip route XXX
router# show ip interface
router# show protocols
router# show traffic

A network administrator needs to configure Telnet access to a router. Which group of commands will enable Telnet access to the router?
Router(config)# enable password class
Router(config)# line con 0
Router(config-line)# login
Router(config-line)# password cisco
Router# ip host 192.168.1.1 NewYork
Router(config)# enable password cisco
Router(config)# line aux 0
Router(config-line)# login
Router(config-line)# password cisco
Router(config)# enable password class XXX
Router(config)# line vty 0 4
Router(config-line)# login
Router(config-line)# password cisco

Why would a network administrator configure a static route? (Choose two.)
to provide the required support for point-to-point connections
to provide a backup route for dynamically learned routes XXX
to allow for automatic updates of network changes
to provide a path for routing protocol updates
to establish a default route XXX

What does a router use to determine the best route if a distance vector routing protocol is configured? (Choose two.)
triggered events
hop count XXX
DUAL
SPF algorithm
bandwidth XXX
spanning-tree

Which commands configure RIP on the Key West router?
KeyWest(config)# router rip XXX
KeyWest(config-router)# network 192.168.1.0
KeyWest(config-router)# network 192.168.7.0
KeyWest(config-router)# network 192.168.6.0
KeyWest(config-router)# network 192.168.4.0
KeyWest(config)# router rip
KeyWest(config-router)# network 192.168.1.0
KeyWest(config-router)# network 192.168.7.0
KeyWest(config)# router rip
KeyWest(config-router)# network 192.168.1.0
KeyWest(config-router)# network 192.168.7.0
KeyWest(config-router)# network 192.168.2.0
KeyWest(config-router)# network 192.168.8.0
KeyWest(config)# router rip
KeyWest(config-router)# network 192.168.1.0
KeyWest(config-router)# network 192.168.7.0
KeyWest(config-router)# network 192.168.2.0
KeyWest(config-router)# network 192.168.3.0
KeyWest(config-router)# network 192.168.8.0

The network administrator wants to configure a static route for backup purposes on a router already configured with RIP. What command will accomplish this?
Router(config)# ip route 0.0.0.0 0.0.0.0 s1
Router(config)# ip route 192.168.14.0 255.255.255.0 192.168.15.2
Router(config)# ip route 192.168.14.0 255.255.255.0 192.168.15.2 100
Router(config)# ip route 192.168.14.0 255.255.255.0 192.168.15.2 130 XXX

A technician is connecting five PCs to a switch in an effort to create a workgroup. What type of cable should be used to connect the PCs to the switch?
straight-through XXX
crossover
rollover
IDE ribbon cable

A technician has mounted a new router on a rack. What type of cable should be used to connect the PC to the console port on the router?
straight-through cable
rollover cable XXX
crossover cable
IDE ribbon cable

A technician needs to make a cable to use on a network. The technician uses CAT 5 UTP, RJ-45 plugs, and implements the T568A standard on one end of the cable and T568B on the other end. What type of cable will be produced?
straight-through
crossover XXX
rollover
patch

A network technician is trying to establish a console connection between a laptop and a new router. No output is appearing in the HyperTerminal session that is running on the laptop. What is a possible cause of the problem?
The technician used 9600 bits per second when opening the HyperTerminal session.
The technician is using a crossover cable to establish the connection. XXX
New routers must be configured using Telnet.
The technician has not provided a password to enter global configuration mode.

How many collision domains are in the exhibit?
1
2
3
6
7 XXX

How many broadcast domains does a network with 75 hosts, 4 servers, 6 network printers, and 7 switches have?
1 XXX
7
75
92

A network technician is trying to troubleshoot a serial connection. The technician issues the command show interface serial 0/1. What is indicated by the output Serial 0/1 is up, line protocol is down?
The interface is operational.
There is a data-link layer problem. XXX
There is a physical layer problem.
The interface has been shut down by an administrator.


A network technician is troubleshooting a problem on a router remotely using a Telnet session. The technician wishes to know what type of cable is connected to the router but cannot make a physical inspection. What command can be issued to determine the type of cable connected to the router?
router# show interface s0/0
router# show running-config
router# show controllers s0/0 XXX
router# show cdp neighbors s0/0

Which statements define the operation of the ping command? (Choose three.)
Ping can be issued at a router prompt but not at a workstation command prompt.
Ping is used to test the connectivity of a particular destination. XXX
Ping sends echo request messages to a destination device to determine connectivity. XXX
Ping confirms Layer 2 connectivity between devices.
Ping is an ICMP protocol. XXX
Ping returns three "Reply" statements to the router prompt if successful.

A technician is installing a switch and adding PCs to an existing network. Before using a cable, the technician inspects the ends to verify the cable type. The pinout on one end of the cable is exactly the opposite of the pinout on the other end. What type of cable is the technician about to use?
straight-through
crossover
rollover XXX
IDE ribbon cable

Refer to the exhibit. Assuming that the LAN pictured is operating at 10 Mbps, what is the maximum amount of bandwidth that is available to a host on any of the LAN segments shown if all of the hosts are transmitting simultaneously?
1 Mbps
2 Mbps XXX
5 Mbps
10 Mbps
Back to top Go down
View user profile
 
Skills review
Back to top 
Page 1 of 1
 Similar topics
-
» Contract Termination and Review Committee composition
» Life review after death?
» Help requested for article on meditation and practical skills
» Review of exoplanet detection methods
» The Use of Mind Mapping to Develop Writing Skills in UAE Schools

Permissions in this forum:You cannot reply to topics in this forum
CISCOKILLERS :: CCNA :: CCNA 3-
Jump to: