CISCOKILLERS

CCNA, CCNP, WLAN ANSWERS AND MUCH MOREEEEE!!
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 module 9

Go down 
AuthorMessage
Admin
Admin


Number of posts : 72
Age : 31
Localisation : Cyprus
Registration date : 2007-02-22

PostSubject: module 9   Thu Nov 29, 2007 7:11 pm

CCNP1
Chapter 9

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
In which state does BGP start exchanging update packets with its peers?

connect
established *
update
active
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Based on the configuration below, which of the following statements are true?RTA(config)# router bgp 100RTA(config-router)# neighbor 190.10.50.1 remote-as 100RTA(config-router)# neighbor 170.10.20.2 remote-as 300RTA(config-router)# network 150.10.0.0

RTA is going to advertise network 150.10.0.0 to its neighbors if it is in the IP routing table. *
The neighbor at 190.10.50.1 is an external peer.
The neighbor at 170.10.20.2 is an internal peer.
RTA is going to advertise that it is part of AS 300.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Assume all routers are running BGP sessions and both links are operational. Which command set would insure AS1 routers use link 1.1.1.1 for packet transmittal to AS2?

Set RTA local preference to 50 and other AS1 router local preference to 100.
Set RTA local preference to 100 and other AS1 router local preference to 50. *
Set RTB local preference to 50 and other AS2 router local preference to 100.
Set RTB local preference to 100 and other AS2 router local preference to 50.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command would result in the router sending default route information only to the specified neighbor?

neighbor 172.16.20.1 static-path
neighbor 172.16.20.1 ip route
neighbor 172.16.20.1 default
neighbor 172.16.20.1 default-originate *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
From the given configuration taken from RTA and graphic, which network will be filtered from being propagated to RTC from RTA?

router bgp 3no synchronizationneighbor 172.16.1.2 remote-as 3neighbor 172.16.20.1 remote-as 1neighbor 172.16.20.1 distribute-list 1 outno auto-summaryaccess-list 1 deny 192.68.10.0 0.0.0.255access-list 1 permit 0.0.0.0 255.255.255.255

172.16.1.0
172.16.20.0
0.0.0.0
192.68.10.0 *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
By default, if an IGP has not learned about a local route, BGP cannot advertise it. Which configuration parameter will override this behavior?

ebgp-mulithop
no synchronization *
remote-as
next-hop-self
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is the function of the network command in a BGP configuration?

It determines the interfaces on which BGP will send and receive updates.
It indicates which directly connected BGP networks to advertise.
It determines which locally learned networks BGP will advertise. *
It establishes a BGP neighbor relationship.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the diagram. Which configurations will allow RTA to establish a neighbor relationship with RTB? (Choose two.)

RTA(config)# router bgp 100RTA(config-router)# network 17.0.0.0
RTA(config)# router bgp 100 RTA(config-router)#network 14.0.0.0RTA(config-router)# neighbor 16.1.1.2 remote-as 200 *
RTA(config)# router bgp 200 RTA(config-router)#network 17.0.0.0RTA(config-router)# neighbor 16.1.1.1 remote-as 100
RTB(config)# router bgp 200RTB(config-router)# network 14.0.0.0
RTB(config)# router bgp 200RTB(config-router)# network 14.0.0.0RTB(config-router)# neighbor 16.1.1.2 remote-as 200
RTB(config)# router bgp 200RTB(config-router)# network 17.0.0.0RTB(config-router)# neighbor 16.1.1.1 remote-as 100 *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is a characteristic of an IBGP session type?

Neighbors may be located anywhere within multiple autonomous systems, even several hops away from each other.
A session typically occurs between routers in different autonomous systems with multiple ISPs.
It can be established between routers in the same AS even if they are not link partners. *
It occurs between routers in two different autonomous systems.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command would allow the filtering of routes for the 10.0.0.0 255.255.0.0 network through the 10.0.0.0 255.255.255.0 network address space?

ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16 le 24 *
ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16
access-list 101 permit ip 10.0.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 101 permit ip 10.0.0.0 0.0.255.255
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How can static routes be dynamically injected into BGP?

Create the static routes with an administrative distance equal to BGP.
Apply the redistribute static command to the BGP configuration.
Create a prefix list that covers the scope of the networks specified by the static routes. *
Use route-maps instead of static routes to dynamically update the convergence.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which attribute must be sent in the BGP update packet and must be recognized by all implementations of BGP?

well-known discretionary
optional non-transitive
well-known mandatory *
optional transitive
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is the purpose of the input policy engine for the BGP routing process?

handles route filtering and manipulation of attributes *
receives routes from external or internal peers
decides which route it wants to use to reach a certain destination
advertises candidate routes to other peers
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Refer to the diagram. RTR-A and RTR-B cannot establish a BGP relationship. What could be the problem?

RTR-B does not have the command neighbor 12.113.25.1 remove-private-as configured.
RTR-A and RTR-B do not have the command ebgp-multihop configured. *
The routers are attempting to peer with the loopback interface instead of the physical interface.
A network statement is missing on both routers.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which three are well-known mandatory attributes? (Choose three.)

AS_PATH *
NEXT_HOP *
LOCAL_PREF
ORIGINATOR_ID
AGGREGATOR
ORIGIN *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Given the above diagram, which address will RTB view as the next hop address to reach network 128.213.1.0/24?

1.1.1.1 *
1.1.1.2
2.2.2.1
2.2.2.2
3.3.3.2
3.3.3.3
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Given the above configuration commands, which two statements are true? (Choose two.)

RTA will send the supernet route and suppress the more specific routes known to BGP. *
RTA will send the supernet route as well as all other specific BGP routes that belong to that supernet.
RTA will create the supernet route even if no other specific routes belonging to the supernet are in the route table.
RTA will set the Atomic Aggregate attribute to True. *
RTA will set the Atomic Aggregate attribute to False.
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which three items are contained in a BGP update message? (Choose three.)

route prefix *
AS path *
weight
prefix length *
local preference
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Refer to the diagram and configuration. RTA receives the prefix 192.213.0.0/16 from both providers SF and NY. Which of the route-map configurations on RTA will set up NY as a primary link and SF as a backup link?

route-map NY permit 10 match access-list 5 set local-preference 50 ! route-map NY permit 20 ! ip as-path access-list 5 permit ^$
route-map NY permit 10 match as-path 5 set local-preference 200 ! route-map NY permit 20 ! ip as-path access-list 5 permit ^300$ *
route-map NY permit 10 match as-path 5 set local-preference 50 ! ip as-path access-list 5 permit ^300$
route-map NY permit 10 match as-path 5 set local-preference 200 ! ip as-path access-list 5 permit ^$
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command would suppress more specific routes and only update other BGP routers about supernet 160.0.0.0/8?

network 160.0.0.0 255.0.0.0
neighbor 160.0.0.0 summary
summary-address 160.0.0.0 255.0.0.0 aggregate
aggregate-address 160.0.0.0 255.0.0.0 summary-only *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A BGP router has two routes with the same weight, same local preferences and reachable next hops. Both routes originated from peer routers. What is the next tie-breaker in BGP route selection process?

Multi_exit_discriminator
AS_path_length *
Origin
Lowest BGP metric
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Under which two circumstances is it necessary to use BGP to connect to an ISP? (Choose two.)

There is only a single connection to the Internet or other AS.
There are multiple connections to the Internet or other AS. *
There is limited understanding of route filtering and the BGP path selection process.
The routing policy in an AS is consistent with the policy for the ISP.
The routing policy in an AS is different than the policy for the ISP. *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A BGP routing policy has been created using route maps. The command route-map TEST permit 10 is part of the configuration. What does the parameter 10 indicate?

It identifies the access-list number to be used by the route map statement.
It identifies the position of the route map in relation to other instances. *
It indicates the local preference to be set for routes that match the route map.
It specifies the route map to be used on AS 10.
It indicates the metric to be set for routes that match the route map.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which option provides an alternative to using access lists with regards to BGP routing policies?

distribute lists
prefix lists *
match lists
redistribute lists
reflexive lists
route lists
_________________
Back to top Go down
View user profile http://www.ciscokillers.tk
 
module 9
Back to top 
Page 1 of 1
 Similar topics
-
» CS Executive - Module Easy
» HOW TO CRACK THIRD MODULE OF CS PROFESSIONAL
» mukesh sir notes on module 2 for cs executive
» PhilGEPS Training Module for BUYERS
» Proposed manned flight to build TPF-style GEO telescope.

Permissions in this forum:You cannot reply to topics in this forum
CISCOKILLERS :: CCNP :: CCNP 1-
Jump to: