CISCOKILLERS

CCNA, CCNP, WLAN ANSWERS AND MUCH MOREEEEE!!
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 module 6

Go down 
AuthorMessage
Admin
Admin


Number of posts : 72
Age : 31
Localisation : Cyprus
Registration date : 2007-02-22

PostSubject: module 6   Thu Nov 29, 2007 7:09 pm

Chapter 6


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What are two reasons for creating an OSPF network with multiple areas? (Choose two.)

to reduce SPF calculations
to reduce memory and processor resources
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What should be configured on the routers in Area 1 to eliminate all Type 3, 4, and 5 LSAs, leaving only the default route?

RTA(config-router)# area 1 stub
RTB(confg-router)# area 1 stub no-summary
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A flapping link causes LSUs to be generated. Routers that receive the updates must run the SPF algorithm to recalculate routes. Which method does the Cisco IOS use to avoid this problem?

the SPF hold timer
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A network administrator has recently added a new area, Area 3, to the OSPF internetwork. Due to physical limitations, it is not possible to provide Area 3 with direct access to the backbone. What must the administrator configure to ensure continuity in the OSPF network?

area area-id virtual-link router-id
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes that should appear on the routing table for R4 are intra-area routes and the default route. However, interarea routes are also appearing. What must the administrator do to fix this problem?

configure the keyword no-summary on R3
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command set would configure OSPF to assign networks to the backbone area and run only on networks, 192.168.4.0, 192.168.5.0, 192.168.6.0, and 192.168.7.0?

router ospf 65535
network 192.168.4.0 0.0.3.255 area 0
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How can routes on RTA be summarized for the OSPF network?
RTA(config)# router ospf 10
RTA(config-router)# area 1 range 10.10.10.8 255.255.255.248
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is the default OSPF hello interval on NBMA networks?

30 seconds
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
In the network shown in the diagram, which commands must be used to create a virtual link to the backbone from R1? (Choose two.)

area 5 virtual-link 1.1.1.1
area 5 virtual-link 2.2.2.2
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How can an OSPF area be set up to only allow LSA type 1-4?

SanJose3(config)# router ospf 10
SanJose3(config-router)# network 192.168.224.0 0.0.0.3 area 1
SanJose3(config-router)# area 1 stub
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the diagram and the following configuration.

RTB(config)# router ospf 50
RTB(config-router)# network 10.64.0.2 0.0.0.0 area 0
RTB(config-router)# network 10.2.1.1 0.0.0.0 area 0
RTB(config-router)# network 10.3.1.1 0.0.0.0 area 0
RTB(config-router)# exit
RTB(config)# interface loopback0
RTB(config-if)# ip address 192.168.1.1 255.255.255.255

Which value will be used as the OSPF router ID?

192.168.1.1
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
When should OSPF NSSA areas be used?

when an OSPF area must advertise external routes while retaining the characteristics of a stub area
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
The OSPF network in the diagram is not able to route packets between its peers and fully converge. What is the best solution to this problem?

configure neighbor statements on each router
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes that should appear on the routing table for R4 are intra-area routes, the default route, and interarea routes. Given the above configuration, what is the problem?

R4 must be configured with the area 2 stub command.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Given the above configuration, which statement is true?

RTA is an ASBR configured to perform external route summarization.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Refer to the diagram. Which state is RTB in if it sees itself in the RTA hello but no routing information has been exchanged?

two-way state
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which statement is true based on the show ip ospf neighbor output shown in the diagram?

RTB did not see its router ID in the hello packet received from RTA.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Routers R3 and R4 in the graphic are not able to form an adjacency. What is a possible reason for this?

R4 needs to have area 2 stub added to the configuration.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which of the following statements are true when OSPF is configured in a single area? (Choose three.)

More than one IP network can belong to the same area.
The network address value can be the network address, subnet, or the address of the interface.
Multiple OSPF processes can run on the same router.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
When running OSPF, which options must be the same within the hello packet exchanged between two adjacent routers? (Choose three.)

stub flag
hello/dead intervals
area ID
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which device in the diagram is elected DR and which device is elected BDR?

No DR or BDR is elected.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Refer to the diagram and configuration. OSPF is configured over Frame Relay using neighbor statements under router ospf mode. Although all PVCs are active, RTB and RTC do not see all OSPF routes in their routing tables. What could be done to fix this problem?

The priority value on the spoke routers should be set to 0.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What must happen before an ABR can start sending link state updates to multiple areas?

All routers in all intra-areas must be synchronized.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What can an administrator do to reduce the number of LSA summaries?

Summarize multiple IP addresses to a single network.
_________________
Back to top Go down
View user profile http://www.ciscokillers.tk
 
module 6
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
CISCOKILLERS :: CCNP :: CCNP 1-
Jump to: