CISCOKILLERS

CCNA, CCNP, WLAN ANSWERS AND MUCH MOREEEEE!!
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 module 4

Go down 
AuthorMessage
Admin
Admin


Number of posts : 72
Age : 31
Localisation : Cyprus
Registration date : 2007-02-22

PostSubject: module 4   Thu Nov 29, 2007 7:08 pm

CCNP 1
Chapter 4

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is the purpose of the route tag in a RIPv2 packet?

contains a 32-bit mask that identifies the network and subnet portion of the IP address
contains the IP address of the next hop listed in the IP Address field
indicates how many internetwork hops or routers have been traversed in the trip to the destination
differentiates between a request for a full routing table or a partial routing update due to a topology change
differentiates between routes learned within the autonomous system and those that were redistributed into the routing process *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is an advantage of implementing RIPv2 authentication?

provides another layer of user authentication
provides an additional way to filter routes
prevents invalid updates from entering the network *
prevents invalid MAC addresses from accessing the network
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the above graphic. Assuming that RIPv2 is enabled on the two routers, which command is necessary for RTA to successfully route to both networks in the diagram?

ip subnet-zero
no auto-summary *
ip classless
ip rip send version 2
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How are routing updates propagated in RIPv2?

Broadcasts of the entire route table are sent every 30 seconds.
Multicasts of the entire route table are sent every 30 seconds. *
Unicasts of the entire route table are sent every 30 seconds.
Broadcasts of a partial routing table are sent only when a topology change occurs.
Multicasts of a partial routing table are sent only when a topology change occurs.
Unicasts of a partial routing table are sent only when a topology change occurs.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
A network administrator is troubleshooting a network running RIPv1. Network 192.68.5.0 does not appear in the RTA routing table as expected. After some investigation, the administrator notices that network 192.168.5.0 has exceeded the default hop count limitation of 15. What can the administrator do to fix this problem?

change the administrative distance of RIPv1
upgrade to RIPv2
upgrade to RIPv2 and manually set the hop count limitation
upgrade to RIPv2 and change the default routing metric
configure a different routing protocol such as IGRP *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the above network. If RIPv2 is enabled, what will occur if RTA loses its route table entry for the 10.10.11.0/27 network?

The network is temporarily unreachable while waiting for a routing update to be received. *
A backup route is immediately placed in the route table.
The router sends a query looking for a new route.
The router performs poison reverse to let neighbors know the route is unavailable.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is one disadvantage of RIPv2 simple authentication?

The encryption type is easily decrypted.
Passwords are transmitted in clear text. *
By default, it is only a two-way handshake.
It is Cisco proprietary.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Assuming that RTA is connected to RTB through interface fa0/0 and given the above configuration of RTA, which statement is true?

RTB must use the key chain name of Romeo for authentication to succeed.
When authenticating, the password is transmitted in plain text to RTB.
The maximum number of entries a single update can carry to RTB is 50.
RTB must use the key-string of Juliet for authentication to succeed. *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
RTA(config)#router rip
RTA(config-router)#network 10.0.0.0

Observe the configuration. Which RIP messages will RTA send and receive?

send and receive RIP v1 messages
send and receive RIP v2 messages
send and receive both RIP v1 and RIP v2 messages
send RIP v1 messages and receive for both RIP v1 and RIP v2 messages *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How does RIPv2 recover from a link failure?

The least cost alternate route is selected from the routing table.
An alternate route is determined from subsequent scheduled routing updates. *
A link failure broadcast is issued to neighboring routers, who respond with alternate paths.
A route query is sent to neighboring RIPv2 routers.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command will enable debugging for RIP routing transactions?

debug ip rip routing
debug ip rip *
debug ip rip transactions
debug ip routing
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which Cisco IOS command allows a router to perform a bit-by-bit best match between a destination address and all known routes?

ip route
ip routing
ip default-network
ip default-gateway
ip classless *
ip subnet-zero
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the above graphic. Assuming that the Portland router is configured for RIPv1 and the Boston router is configured for RIPv2, which configuration will allow the Portland and Boston routers to communicate?

Boston(config)# interface fastethernet0/0 *
Boston(config-if)# ip address 192.168.30.130 255.255.255.192 *
Boston(config-if)# ip rip send version 1 *

Boston(config-if)# ip rip receive version 1
Portland(config)# interface fastethernet0/0
Portland(config-if)# ip address 192.168.30.129 255.255.255.192
Portland(config-if)# ip rip send version 2
Portland(config-if)# ip rip receive version 2

Boston(config)# interface fastethernet0/0
Boston(config-if)# ip address 192.168.30.130 255.255.255.192
Boston(config-if)# ip rip receive version 1

Portland(config)# interface fastethernet0/0
Portland(config-if)# ip address 192.168.30.129 255.255.255.192
Portland(config-if)# ip rip send version 2
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which two methods does RIPv2 use to prevent routing loops? (Choose two.)

SPF
split horizon *
hold-down mechanisms *
RTP
STP
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
If a router is set to RIPv1 compatibility, which statement is true?

RIPv1 will multicast updates to the 224.0.0.9 multicast address.
RIPv1 will include subnet mask information in all updates.
RIPv2 will broadcast updates out all interfaces. *
RIPv2 will authenticate to RIPv1 routers.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which feature of a RIPv2 routing update allows for classless route summarization?

metric
subnet mask *
route tag
address family identifier
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How many subnet bits are required to aggregate the listed network addresses into a single routing table entry?

8
10
12
13 *
15
16
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Boston(config)# interface fastethernet0/0
Boston(config-if)# ip address 192.168.30.130 255.255.255.192
Boston(config-if)# ip rip send version 1
Boston(config-if)# ip rip receive version 1

Boston(config)#interface fastethernet0/2
Boston(config-if)# ip address 172.25.150.225 225.255.255.240

Boston(config)# router rip
Boston(config-router)# version 2
Boston(config-router)# network 172.30.0.0
Boston(config-router)# network 192.168.30.0

Given the partial configuration for the Boston router, which updates will interface FastEthernet0/0 send and receive?

It will send and receive version 1 updates only. *
It will send both version 1 and 2 updates.
It will receive version 1 and 2 updates, but will send version 1 updates only.
It will send and receive version 2 updates only.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What is the purpose of the passive-interface command?

shut down an interface temporarily
prevent the local interface from forwarding routing updates *
remove a network from the routing table
prevent the local interface from receiving routing updates
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What are three significant new features added to RIP v2? (Choose three.)

support for VLSM *
authentication *
faster convergence than RIP v1
next hop IP addresses *
maintains a neighbor database
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
What would deny the flow of RIPv1 and RIPv2 updates received on an interface?

the configuration of a route filter *
the configuration of an access list that denied TCP source port 520
the inclusion of a network statement for the interface in the configuration of the routing protocol
the configuration of route summarization
_________________
Back to top Go down
View user profile http://www.ciscokillers.tk
 
module 4
Back to top 
Page 1 of 1
 Similar topics
-
» CS Executive - Module Easy
» HOW TO CRACK THIRD MODULE OF CS PROFESSIONAL
» mukesh sir notes on module 2 for cs executive
» PhilGEPS Training Module for BUYERS
» Proposed manned flight to build TPF-style GEO telescope.

Permissions in this forum:You cannot reply to topics in this forum
CISCOKILLERS :: CCNP :: CCNP 1-
Jump to: