CISCOKILLERS

CCNA, CCNP, WLAN ANSWERS AND MUCH MOREEEEE!!
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Module3

Go down 
AuthorMessage
Admin
Admin


Number of posts : 72
Age : 31
Localisation : Cyprus
Registration date : 2007-02-22

PostSubject: Module3   Thu Nov 29, 2007 7:07 pm

CCNP1
Chapter 3

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which type of routing protocol maintains a full topological map of the network?

distance-vector protocol
link-state protocol *
interior gateway protocol
Internet packet exchange protocol
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Examine the output of the show running-config command.

interface serial 0
ip address 172.16.1.1 255.255.255.0
!
interface ethernet 0
ip address 10.1.1.1 255.255.255.0
!
router rip
version 2
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 serial0

Which statement about RIP updates is true for this configuration?

RIPv2 updates are sent and received on interface S0 of the router.
A default route is sent to neighbors on interface S0 of the router.
A default route is sent to neighbors on interface E0 of the router. *
RIPv2 updates are sent and received on interfaces E0 and S0 of the router.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
When a router receives updates from different routing protocols regarding the same network, what is the determining factor for choosing the best route?
hop count
routing metric
topological database
administrative distance *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which two statements describe link-state routing protocols? (Choose two.)

based on the Bellman-Ford algorithm
use less router CPU and memory than distance vector protocols
support variable length subnet masking (VLSM) *
broadcast the entire routing table on all configured interfaces
send partial updates when a topological change occurs *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Given the following partial configuration, which static route would be the primary default path?

router rip
network 10.10.10.

ip route 0.0.0.0 0.0.0.0 172.16.20.2 40
ip route 0.0.0.0 0.0.0.0 192.68.6.1 50
ip route 0.0.0.0 0.0.0.0 202.16.20.2 60
ip route 0.0.0.0 0.0.0.0 212.68.6.1 70

ip route 0.0.0.0 0.0.0.0 172.16.20.2 40 *
ip route 0.0.0.0 0.0.0.0 192.68.6.1 50
ip route 0.0.0.0 0.0.0.0 202.16.20.2 60
ip route 0.0.0.0 0.0.0.0 212.68.6.1 70
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
In the diagram, RIP is running between RTR_SVS and RTR_IT only. Which command would configure RTR_SVS to set up a default route to the Internet?

ip route 0.0.0.0 0.0.0.0 172.16.23.1 *
default-information originate
ip route 0.0.0.0 0.0.0.0 199.168.5.2
ip default-network 0.0.0.0
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command should be used to define a static route that will remain in the routing table even if the interface shuts down?

ip route 10.6.0.0 255.255.0.0 S0/1
ip route 10.6.0.0 255.0.0.0 192.168.2.1 200
ip route 10.6.0.0 255.255.255.0 S0/1 perm *
ip route 10.6.0.1 255.255.255.255 S0/1 tag
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
In the diagram, RIP is the routing protocol between RTR_SVS and RTR_IT. What happens when the command ip default-network 10.16.23.0 is entered on RTR_SVS?

0.0.0.0 route is dynamically sent to all RIP neighbors. *
10.0.0.0 route is dynamically sent to all RIP neighbors.
10.16.23.0 route is dynamically sent to all RIP neighbors.
This command is not compatible with the RIP routing protocol.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which two factors are used by IGRP by default to calculate the metric? (Choose two.)

MTU
bandwidth *
load
delay *
reliability
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Select two parameters that are always included in the configuration of static routes. (Choose two.)

destination prefix *
destination mask *
local interface of peer router
floating static routes
administrative distance
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command is used to propagate a default route in OSPF?

network 0.0.0.0
default-information originate *
ip route 0.0.0.0 0.0.0.0 ip address
ip default-network
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Observe the above output taken from a portion of the show ip route command. An IP packet with a destination IP address of 192.168.32.1 arrives on an interface. Given the above information, which IP address would the router select to forward the packet to its destination?

10.1.1.1
10.1.1.2
10.1.1.3 *
10.1.1.4
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
If RTZ is configured with these commands, what will happen if the Serial2 interface is unavailable?

RTZ will use Serial0.
RTZ will use Serial3. *
RTZ will use Serial4.
RTZ will use Serial1.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which administrative distance value is assigned to a floating static route?

one that is less than the primary route
one that is greater than the primary route *
one that is equal to the primary route
a value of zero
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which command is used to propagate a default route in an IGRP network?

ip route 0.0.0.0 0.0.0.0 ip address
default-information originate
network 0.0.0.0
ip default-network ip address *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which statement describes the default behavior of RIP convergence?

The routing tables are broadcast every 30 seconds. *
The routing tables are multicast every 90 seconds.
Partial updates are sent when a topology change occurs.
LSAs are used to advertise the state of a router's links.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
In the graphic, RTA and RTC are configured with RIP. RTA has a primary route to 10.0.0.0/8 through RTC. Which configuration should be applied to RTA to create a floating static route that can be used as a backup route to 10.0.0.0/8 after the RIP route fails?

RTA(config)#ip route 10.0.0.0 255.0.0.0 1.1.1.1
RTA(config)#ip route 10.0.0.0 255.0.0.0 1.1.1.1 90
RTA(config)#ip route 10.0.0.0 255.0.0.0 1.1.1.1 120
RTA(config)#ip route 10.0.0.0 255.0.0.0 1.1.1.1 130 *
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which mechanism is used by Cisco's implementation of RIP and IGRP to decrease the convergence time when a link fails?

triggered updates *
time-driven timers
event-driven timers
topology updates
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which two characteristics are typically displayed by routers that are configured to use a distance vector routing protocol? (Choose two.)

identify their neighbors for direct communication
send their complete routing tables at regular intervals to neighbor routers *
after initialization, send partial routing table updates
broadcast their routing tables on all configured interfaces *
are concerned with only distance
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Which routing protocol combines the best features of a link-state protocol with those of an advanced distance-vector protocol?

IS-IS
OSPF
EIGRP *
BGP
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
How do balanced hybrid routing protocols conserve bandwidth?

by using LSAs to pass the topology database
by periodically broadcasting routing tables to connected routers
they are event driven rather than periodic *
balanced hybrids do not need to conserve bandwidth
_________________
Back to top Go down
View user profile http://www.ciscokillers.tk
 
Module3
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
CISCOKILLERS :: CCNP :: CCNP 1-
Jump to: